You are here:

NeedSecure Pro - Password Protection System

Vers: 1.1.4  

NeedSecure is a powerful password protection system for your website, one the most feature packed scripts of this kind on the market. Both Pro and Lite versions offer you the following set of options:
- Password protection of your web pages, web directories from unauthorized access
- Easy-to-understand interface
- Multiple capabilities for member management
- No need of HTML or PHP knowledge
- Free installation & free support

NeedSecure Pro - Password Protection System Thumbnail Demo

Info:

Hits Licence Updated Platforms
8 $49.95 Mar 19, 2005   Linux 
Visit Demo

Rating: 0.00 / 5 (1 Vote cast)

Tags

Comments



Sponsored